MANDATORY Update to AMan Pro
February 21st, 2017

Amazon is currently in the process of implementing two major changes for merchant fulfilled inventory. These are:

  1. The use of Shipping Templates for specifying shipping rates and options offered.
  2. For BMVD (Books, Music/CDs, Videos and DVDs) sellers, in the US (and presumably soon in the UK), the ability to set shipping rates via Shipping Templates.

Other pages related to this topic (also accessible via our Support page):

Shipping Templates are the new method provided by Amazon for setting shipping rates in Seller Central. The following applies to ALL sellers of merchant fulfilled items. i.e. Sellers of BMVD (Books, Music, CDs, Videos and DVDs) and non-BMVD (i.e. everything else) products. For sellers of BMVD products, this will be a major change. This only applies to merchant fulfilled items and does not impact FBA inventory.

All sellers should carefully review Amazon Shipping Templates Overview and Shipping Templates Details . Sellers of BMVD items should also review carefully BMVD Items and Shipping Templates .

This upgrade of AMan supports Shipping Templates and pricing of BMVD items with variable shipping rates. This will be a mandatory update on Monday, February 27th. Therefore it is strongly recommended that all users install as soon as possible.

Note: Installation of this update does not require you to migrate to using Shipping Templates. The migration may be done whenever it is convenient for you as per the pages describing shipping templates. However, this upgrade must be installed ASAP.

Please visit New Version Updates for a complete list of the new features in this release.

You can check the version you are running (assuming that AMan is not shutting down because of the required update) by clicking on Help->Help Menu->Check for AMan Updates. If it states you are running 3.3.1697 then you are at the correct version and no further action is required.

Installing the new version:

The version you are running on may be verified using Help->Help Menu->About AMan Pro. The required version is 3.3.1697 or later. If in doubt follow the instructions to upgrade below regardless.

Both US and UK customers should install this update ASAP.

The latest version of AMan Pro is available at http://www.spaceware.com/Downloads/AManPro/setup.exe (1.26MB in size) . If you are having issues (primarily firewall issues) please try using http://www.spaceware.com/Downloads/AManPro/setupfull.exe (51.2MB in size). The latest version of AMan may also be downloaded from our support page at http://www.spaceware.com/support.htm .

Please download and install after closing down AMan (and Outlook if you use it). If using IE, you may either select Run if prompted when downloading or, if you elect to Save the setup file to disk, you will need to locate the file and Open it to start the installation. If you use Firefox as your browser, you will need to display your downloaded files and select it to Open it.

Installation will not affect your data or settings. Upon restart, you may get a message that AMan Pro is migrating your database. This is normal and must be allowed to complete.

After installation, you may need to configure your firewall to ensure that AMan (Amazon.exe - version 3.3.1697) has got full access to the internet.

If you get a message stating that the downloaded file "is not a valid Win32 application" or "Unable to locate CAB file", this indicates that the download was interrupted and should be retried. Please download again and save to disk. Then check the file sizes which should be 1.26MB if using setup.exe and 51.2MB if using setupfull.exe.

After the setup file has been downloaded, run and installed, you should see that the version of AMan Pro is 3.3.1697. Any earlier version will need to be upgraded . You may check the version you are currently running by clicking on Help->Help Menu->About AMan Pro.

 


image
image